Т оптимизация әдістері пәнінен практикум



бет11/40
Дата31.01.2018
өлшемі5,39 Mb.
1   ...   7   8   9   10   11   12   13   14   ...   40
MS Excel көмегімен шешу.

MS Excel бағдарламасын іске қосып, бастапқы мәліметтерді енгіземіз (сурет 1).



Сурет 1


Математикалық моделден тәуелділіктерді еңгізейік.

Формулаларды еңгізу үшін Мастер формул (Формулалар шеберін) және көшіру мен қою амалдарын қолданыңыз.



1. Мақсаттық функция үшін тәуелділіктерді еңгізейік:

Сурет 2


2. Есептің сол жақтағы шектеулері үшін тәуелділіктерді еңгіземіз:

  • А16 ұяшығына курсорды қоямыз.

  • Стандарттық панелдегі Мастер функций (fx) батырмасына басамыз;

  • Экранда диалогтық терезе пайда болады;

  • Математические категориясынан СУММ функциясын таңдаймыз;

  • Пайда болған диалогтық терезеге мәліметтерді еңгіземіз (Сурет 3);

Сурет 3


Осылайша, A16:A22 ұяшықтарына формулаларды еңгіземіз (көшіру амалдарын қолданып):

=СУММ(B8:E8);

=СУММ(B9:E9);

=СУММ(B10:E10);

=СУММ(B8:B10);

=СУММ(C8:C10);

=СУММ(D8:D10);

=СУММ(E8:E10).



Сонымен, кестеге берілгендерді еңгізу процесі аяқталды.

Поиск решения (Шешімді іздеу) бағдарламасымен есептің шешімін табу.


  1. А.байтұрсынов атындағы қостанай мемлекеттік университеті
    Сотүстік батыс бұрыш әдісі.
    Сызықты программалау есептерін

    Каталог: files
    files -> Бастауыш білім беру деңгейінің ОҚу пәндері бойынша үлгілік тақырыптық жоспарлары
    files -> Астрономия Мазмұны
    files -> Қазақстан тарихы 5 сынып. 2013-2014 оқу жылы
    files -> Расул гамзатов
    files -> Жамбыл атындағы республикалық жасөспірімдер кітапханасы Қазақстан ақын – жазушылары ХХ ғасырда
    files -> «№ мектеп-лицей» мемлекеттік мекемесі Күнтізбелік- тақырыптық жоспар
    files -> Ермұхан Бекмахановқа Сыздайды жаным, мұздайды қаным, жан аға!
    files -> Жамбыл атындағы республикалық жасөспірімдер кітапханасы Қазақстан ақын – жазушылары ХХ ғасырда
    files -> Қазақстан Республикасы Білім және ғылым министрлігі, жергілікті атқарушы органдар көрсететін білім және ғылым саласындағы мемлекеттік қызмет стандарттарын бекіту туралы


    Достарыңызбен бөлісу:
1   ...   7   8   9   10   11   12   13   14   ...   40


©engime.org 2017
әкімшілігінің қараңыз

енгізу | тіркеу
    Басты бет


материалдарды жүктеу